Permission denied

Installation, configuration instruction and issues for ictfax 0.3.2 can be found here.

Incomplete installation!

Postby falak » Mon Oct 01, 2012 12:13 pm

It seem that you have not followed all installation setups please check that

1. apache is running under asterisk user and group
2. and make sure that you have completed last step "Backend / Asterisk AGI" especially following

mkdir -p /var/spool/asterisk/tmp
mkdir -p /var/spool/asterisk/outgoing
mkdir -p /var/spool/asterisk/fax/inbox
mkdir -p /var/spool/asterisk/fax/outbox
chown -R asterisk:asterisk /var/spool/asterisk
chown -R asterisk:asterisk /var/lib/asterisk
chmod -R u+rw /var/spool/asterisk
chmod -R u+rx /var/lib/asterisk/agi-bin
falak
Site Admin
 
Posts: 168
Joined: Tue Jan 17, 2012 7:33 am

I already did that. Nothing

Postby Gaelle » Mon Oct 01, 2012 12:14 pm

I already did that.
Nothing changed!
I said it doesn't work even if I made everything in 777.
Gaelle
 
Posts: 2
Joined: Mon Oct 01, 2012 12:10 pm

Selinux?

Postby falak » Mon Oct 01, 2012 12:14 pm

if selinux is enabled on your system, disable it and restart apache then try again
falak
Site Admin
 
Posts: 168
Joined: Tue Jan 17, 2012 7:33 am

Thanks. It solves my problem!

Postby Gaelle » Mon Oct 01, 2012 12:15 pm

Thanks. It solves my problem!
Gaelle
 
Posts: 2
Joined: Mon Oct 01, 2012 12:10 pm


Return to Installation and Configuration

Who is online

Users browsing this forum: No registered users and 1 guest

cron