Page 1 of 1

Re: Drupal Modules Required

PostPosted: Tue May 05, 2015 11:09 am
by nasir
You are right, most of these modules are not required anymore, actually ubuntu manual is currently outdated, we will update it soon