Dependency Hell (aka why does it want old ImageMagicK libs?)

Post queries and issues that you found during ictfax installation

Dependency Hell (aka why does it want old ImageMagicK libs?)

Postby ICTFAXuser999999 » Fri Aug 21, 2015 6:22 pm


I am trying to install ICTFAX on a version of CentOS using Virtual XENserver as platform as per basic instructions described on this website. I tried on CentOS 7.0 64bit, 6.7 64bit and 6.2 32 bit. All fail with same issue.

At Step 3, I ran yum -y install ictcore ictcore-voice ictcore-fax ictcore-email

This fails indicating the dependency for iMagick is not available. The dependencies it wants are and

When I install ImageMagicK with yum install ImageMagicK it installs version and

I deleted everything giving up as I don't have high hopes for this product. If you offer a good suggestion, I will retry another install, and cite detailed error messages.

Posts: 1
Joined: Thu Aug 20, 2015 5:29 pm

Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest