Unable to locate appropriate dialplan

Post your configuration issues while installing ictfax

Unable to locate appropriate dialplan

Postby ndemou » Sun Sep 10, 2017 4:12 pm

I'm successfully sending faxes via the WebUI and I'm pretty-close to sending via mail2fax but I'm getting the error "Unable to locate appropriate dialplan" in "/usr/ictcore/log/ictcore.log". Like this:
Code: Select all
[2017-09-10 16:02:01] [31583] [FLOW] New request received to process status of application : email_receive
[2017-09-10 16:02:01] [31583] [FLOW] No transmission found, searching for dialplan
[2017-09-10 16:02:01] [31583] [INFO] looking for available dialplan
[2017-09-10 16:02:01] [31583] [ERROR] Request: ICT\Core\Request Object
(
    [gateway_flag] => 4
    [context] => internal
    [spool_id] =>
    [application_id] => email_receive
    [application_data] => Array
        (
            [subject] => lkdfjlsdjflskjfweoituouretouieroi
            [body] =>
            [body_alt] =>
            [attachment] => /tmp/ictcore_Au9wBqpftest.pdf
            [status] => completed
            [response] =>
            [result] => success
        )

    [source] => ndemou@gmail.com
    [destination] => +30xxxxx@mydomain.com   <<--- +30 is GR country prefix xxxx is the fax number
)

[2017-09-10 16:02:01] [31583] [ERROR] No recipient found
[2017-09-10 16:02:01] [31583] [ERROR] Unable to locate appropriate dialplan

What file contains the dial plan? Any links to relevant FreeSWITCH documentation?

BTW I've tried without the +30 country code prefix also but got the same error
ndemou
 
Posts: 2
Joined: Wed Aug 30, 2017 3:50 pm

Re: Unable to locate appropriate dialplan

Postby ndemou » Tue Sep 12, 2017 11:16 am

Any ideas anyone?
ndemou
 
Posts: 2
Joined: Wed Aug 30, 2017 3:50 pm


Return to Configuration

Who is online

Users browsing this forum: No registered users and 1 guest

cron