ictfax configuration

Issues related to Freeswitch

Re: ictfax configuration

Postby falak » Mon Sep 02, 2013 12:09 pm

Your log says there is an issue with Freeswitch gateway.

Have you configured your gateway in Freeswitch?
http://forum.ictfax.org/viewtopic.php?f=8&t=2382&sid=51f344465fc582550fe39932da94766a&sid=51f344465fc582550fe39932da94766a#p2487

If yes, then you should also need to create its entry in the GUI of ICTFax.
See trunk configuration part in http://ictfax.org/content/ictfax-admin-guide
falak
Site Admin
 
Posts: 168
Joined: Tue Jan 17, 2012 7:33 am

Re: ictfax configuration

Postby falak » Mon Sep 02, 2013 2:02 pm

Incompatible destination error is usually generated when there is a codec issue or prefix issue. In your case, prefix seems fine for international dialing. So the only issue left is codec incompatibility.

I would recommend enabling only PCMA and PCMU in Freeswitch and disable every other codec. Restart freeswitch and try again. Hope for the best. :)
falak
Site Admin
 
Posts: 168
Joined: Tue Jan 17, 2012 7:33 am

Re: ictfax configuration

Postby nasir » Wed Sep 11, 2013 12:46 pm

PCMU PCMA are by default included in freeswitch it seems that may there is something wrong with your installation, please recompile and install freeswsitch again.
nasir
 
Posts: 55
Joined: Mon Sep 09, 2013 12:11 pm


Return to Freeswitch related Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron